Author Topic: Sounds  (Read 2714 times)

Orikrin1998

  • Newbie
  • *
  • Posts: 13
Sounds
« on: April 22, 2014, 07:42:38 AM »
Hi again.  :-) Could you please add a button for quick sound disable ? Thanks a lot !

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1968
    • IceChat IRC Client
Re: Sounds
« Reply #1 on: April 22, 2014, 02:26:21 PM »
Under the options menu, Mute All Sounds.
The IceChat God

Orikrin1998

  • Newbie
  • *
  • Posts: 13
Re: Sounds
« Reply #2 on: April 23, 2014, 03:44:06 AM »
Oh, sorry.  :| By the way, sounds don't work at any times ; i tried to delete all of them but they're still working anarchically.

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1968
    • IceChat IRC Client
Re: Sounds
« Reply #3 on: April 23, 2014, 07:00:34 AM »
They never work for you?

Or just some times?

Do you try and test the sound, (clicking the play button in Sounds Settings) to make sure it works?
The IceChat God

Orikrin1998

  • Newbie
  • *
  • Posts: 13
Re: Sounds
« Reply #4 on: April 23, 2014, 08:48:03 AM »
As i said, it's onle some times. The button "play" works.

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1968
    • IceChat IRC Client
Re: Sounds
« Reply #5 on: April 23, 2014, 02:11:50 PM »
Is this for a specific type of sound, like for a Channel message, that it is not working consistently?
The IceChat God

Orikrin1998

  • Newbie
  • *
  • Posts: 13
Re: Sounds
« Reply #6 on: April 25, 2014, 11:04:45 AM »
When it does'nt work, it does'nt work.  :-D It concerns all types of sounds. Today, when a buddy came, all sounds worked again...  :?

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1968
    • IceChat IRC Client
Re: Sounds
« Reply #7 on: April 25, 2014, 01:02:34 PM »
Is it an MP3 or WAV or a mix of them?
The IceChat God

Orikrin1998

  • Newbie
  • *
  • Posts: 13
Re: Sounds
« Reply #8 on: May 13, 2014, 08:38:02 AM »
Only MP3.