Author Topic: bug  (Read 4996 times)

sw0rdz

  • Newbie
  • *
  • Posts: 4
bug
« on: April 14, 2005, 01:46:56 PM »

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1968
    • IceChat IRC Client
bug
« Reply #1 on: April 14, 2005, 03:04:51 PM »
You need to have IceChat 5 installed to run Icechat 7.
The IceChat God

sw0rdz

  • Newbie
  • *
  • Posts: 4
bug
« Reply #2 on: April 19, 2005, 01:42:03 PM »
thanks for the help..

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1968
    • IceChat IRC Client
bug
« Reply #3 on: April 19, 2005, 04:33:08 PM »
Yes. The only reason for this is that until IceChat 7 reaches Beta, there will be no installer created for it, so, all the "extra" files it needs need to be installed with IceChat 5.

When IceChat 7 reaches beta, an installer will be created, so that IceChat 5 is no longer necessary to run it. Of course, you will be able to run both version seperately on your computer still.
The IceChat God