IceChat Forums

IceChat Version 5 => Bugs/Problems (locked) => Topic started by: Kat on October 05, 2005, 12:51:39 PM

Title: icechat crashing ONLY when I receive PM's....
Post by: Kat on October 05, 2005, 12:51:39 PM
Hello! First of all...let me say I've been using IceChat for nearly two years now. I absolutely love it. I ran it on my old pc all that time without a single problem. However, ever since I put it on my brand new purty Dell...I'm having an odd problem

I connect fine. I talk fine. Everything works perfectly as it should. However..if I have IceChat minimized or anything, and am reading/typing on any other webpage/program...and someone pm's me...the second I try to maximize IceChat, it crashes. I get no warnings, no errors, nothing. When I click on the program in my taskbar, it just closes without ever maximizing. I read through an old thread found  here  (http://www.icechat.net/forums/index.php?topic=406.msg1515#msg1515) but doing those things did not solve my problem. This is the only time it crashes...when I receive a pm while the program is minimized.

Help!?!?I got so frustrated, I downloaded and installed mirc. I don't like it though! I love my IceChat, and want to keep using it. I am an Administrator for a 100,000+ member computer tech site, and am parked in four chat rooms all day that are connected to the site. it is critical that I be able to receive pm's from my staff members without constantly having to reconnect.  :?

Thank you!
Title: Re: icechat crashing ONLY when I receive PM's....
Post by: Snerf on October 05, 2005, 04:15:04 PM
What version of IceChat are you running?
Do you have any scripts installed?
Title: Re: icechat crashing ONLY when I receive PM's....
Post by: Kat on October 05, 2005, 09:54:05 PM
Hello!  :-D
I have version 5.50, build 010905.
The only script I have installed is the winamp/iceamp one. It's the exact same setup as I had on my old pc, and I never had this happen. But since I installed and run on the new one...it happens constantly as I said.
Title: Re: icechat crashing ONLY when I receive PM's....
Post by: Snerf on October 05, 2005, 10:18:21 PM
All I can suggest is a re-install.
Other then that, nothing else comes to mind.