IceChat Forums

IceChat 9 => IceChat 9 Problems => Topic started by: DutchDad on April 03, 2016, 06:57:44 AM

Title: IceChat 9.10 detects virus/Trojan
Post by: DutchDad on April 03, 2016, 06:57:44 AM
Hello, I'm a new user of IceChat and I already run into a problem (I'm using the latest version, 9.10).
When I try to connect to a server I keep getting the message that my system is infected with a virus or Trojan.
But when I run the 3 different virus scanners I have nothing is detected.
Has anyone else had this problem or am I the only one?
Title: Re: IceChat 9.10 detects virus/Trojan
Post by: Snerf on April 03, 2016, 10:34:28 AM
Which virus scanner are you using that is detecting this?
I have heard of some virus scanners blocking IRC ports (6667, etc) and usually have a setting to disable this.
Title: Re: IceChat 9.10 detects virus/Trojan
Post by: DutchDad on April 03, 2016, 10:42:00 AM
Hi Snerf, thank you for you reply.
It wasn't my virus scanner that detected the problem but IceChat itself.
The problem seems to have been solved though because I no longer get the error message and I'm able to connect to the server again.
Title: Re: IceChat 9.10 detects virus/Trojan
Post by: Snerf on April 03, 2016, 11:03:31 AM
IceChat does not report such things.
Next time you see it, please provide a screen shot.
Thanks
Title: Re: IceChat 9.10 detects virus/Trojan
Post by: DutchDad on April 03, 2016, 03:09:39 PM
Ok I will.
Title: Re: IceChat 9.10 detects virus/Trojan
Post by: DutchDad on April 11, 2016, 03:50:21 AM
Hi Snerf. You asked me to provide a screenshot when I got the virus/Trojan error again.
It happened again today, here's the screenshot:

(http://i1330.photobucket.com/albums/w579/scaniatrucker73/screenshot%20IceChat%20error_zps4iir1ewc.jpg)
Title: Re: IceChat 9.10 detects virus/Trojan
Post by: Snerf on April 11, 2016, 08:16:18 PM
Thank you for the screen shot.

That is the server reporting that error, not IceChat itself.

Undernet has G Lined you, which is a kill of your connection.

No idea why, as this isn't an IceChat issue, it is an issue with Undernet and it thinks you have a virus.
I would take it up with Undernet.
Title: Re: IceChat 9.10 detects virus/Trojan
Post by: DutchDad on April 12, 2016, 12:44:49 AM
Thanks for your reply.
I will contact Undernet about this and I'll let you know the outcome.
Title: Re: IceChat 9.10 detects virus/Trojan
Post by: DutchDad on April 18, 2016, 08:59:54 AM
I sent an e-mail to Undernet about this error and they said I got it because of the underscores in my nick, it made me look like a drone as they called it.
I was advised to remove the underscores and try again, which I did, and now the problem is solved.  :-)
Title: Re: IceChat 9.10 detects virus/Trojan
Post by: Snerf on April 18, 2016, 07:18:32 PM
Wow, that's crazy.
Thank you for the update.
Title: Re: IceChat 9.10 detects virus/Trojan
Post by: Havez on October 07, 2016, 12:35:43 AM
I sent an e-mail to Undernet about this error and they said the Hydromax  because of the underscores in my nick, it made me look like a drone as they called it.
I was advised to remove the underscores and try again, which I did, and now the problem is solved.  :-)

That's so strange, thanks for posting the solution though. I changed my nickname and now it works.