Author Topic: Just installed, error already? Cant connect...  (Read 4869 times)

tre2006

  • Newbie
  • *
  • Posts: 3
Just installed, error already? Cant connect...
« on: April 03, 2006, 01:45:17 PM »
 :-(
I just now found icechat on Betanews, it looked like a cool program. I used to use mIRC back in the day, but it was plain. This looked like it would be cool, so I downloaded it, installed it, just now ran it and this is what it is saying when I try to connect to ANY server, even the ones that come default.

 ERROR:ucServerList:Function:ConnectServer:False:0 Error Number:4
29 : ActiveX component can't create object

I searched, and couldn't find anything on this. Can someone help, so I can check out this program...
Thanx allot.

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1972
    • IceChat IRC Client
Re: Just installed, error already? Cant connect...
« Reply #1 on: April 03, 2006, 01:48:04 PM »
Sounds to me you installed the Update, and not the full version.

My guess is that BetaNews is pointing to the wrong file to be downloaded.

Check out the Downloads Area of the Main WebSite, and download the full install of IceChat 7 Alpha 20060402.
The IceChat God

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1972
    • IceChat IRC Client
Re: Just installed, error already? Cant connect...
« Reply #2 on: April 03, 2006, 01:52:48 PM »
OK, I just checked BetaNews, and they were pointed to the wrong file, it was only the update.

So I made the update to BetaNews, and they are running the proper version now, the full install of IceChat 7 Alpha.

Thanks for the information.
The IceChat God

tre2006

  • Newbie
  • *
  • Posts: 3
Re: Just installed, error already? Cant connect...
« Reply #3 on: April 03, 2006, 01:55:20 PM »
Thanx allot Snerf,
I really appreciate the fast reply.

tre2006

  • Newbie
  • *
  • Posts: 3
Re: Just installed, error already? Cant connect...
« Reply #4 on: April 03, 2006, 02:05:41 PM »
OK, I just checked BetaNews, and they were pointed to the wrong file, it was only the update.

So I made the update to BetaNews, and they are running the proper version now, the full install of IceChat 7 Alpha.

Thanks for the information.


Hey,
I downloaded again from betanews, and it did the same thing. So, I then UNINSTALLED completely, and downloaded from here, the
IceChat 7 Alpha Full Install (20060402)  Download 2.6Mb I think

And set it up, chose the default server, and as soon as it loads, it brings up an error tab, and it says...


[17:00]  ->> ERROR:MDIMain:Function:Form_Load:0 Error Number:429 : ActiveX
 component can't create object


Should I try to uninstall and download Icechat Version 5 or something? Cause for some reasin it isn't working for me.  :-(



EDIT----

That fixed it. I uninstalled again, then downloaded version 5, tried it and it worked, I then ran the updater for version 5 and downloaded an update for the heck of it, then I downloaded the  Icechat 7 alpha again, and this time, when it started, I clicked on IMPORT settings from version 5, then it loaded right up, and connected just fine.
So, for some reason I had to have version 5 before I could get version 7 to work. While installing the alpha I was sure to choose FULL INSTALL everytime.. so I don't know. Kinda weired.
But I just wanted to let you know, to see if it made any sense to you.. will other FIRST TIME IceChat users have the same thing happen if they download version 7 while never using version 5? Might be something to look in, if not, then it must have been something on my end.
But, I'm going to go check out this great looking program.
Thanx for the help.
Tre2006
« Last Edit: April 03, 2006, 02:24:55 PM by tre2006 »

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1972
    • IceChat IRC Client
Re: Just installed, error already? Cant connect...
« Reply #5 on: April 03, 2006, 03:20:14 PM »
Ok. I do know what causes that error, the winsock component did not get installed.

I will double check to make sure the new installer of the new alpha version I just released a couple of days ago does have it in there. My guess is, I messed up on that one  :)
The IceChat God

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1972
    • IceChat IRC Client
Re: Just installed, error already? Cant connect...
« Reply #6 on: April 03, 2006, 07:03:21 PM »
Ok, I found the problem, and uploaded the new install.
No need to re-download it, as you already have fixed the problem by installing Ice5.

A small mistake on my own part.   :mrgreen:
The IceChat God