Author Topic: Aliases getting lost  (Read 3580 times)

SomeUser

  • Guest
Aliases getting lost
« on: July 19, 2004, 04:49:20 PM »
Having lived with this for long enough, I

am now getting very angry at this. I am frequently getting IceChat crashing due to Overflow errors,  and everytime it

crashes, it seems to take out some or all of my alias list. I use alises for everything, complex operserv raw commands, bot

commands, logins, even joining channels (because the autoperform box runs out after a few lines I have to use aliases to hold

the autoperofmr stuff).

Other than contiously backing up and replacing the alias.ini file, is there anyway you could

fix this?

Thanks a lot

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1968
    • IceChat IRC Client
Aliases getting lost
« Reply #1 on: July 19, 2004, 05:07:26 PM »
The perhaps your alias file is at error. It would cause

problems if there is some fault in it.
The IceChat God

SomeUser

  • Guest
Aliases getting lost
« Reply #2 on: July 19, 2004, 05:57:09 PM »
Well, it only seems to happen after the Overflow errors, and

the file has been wiped multiple times by icechat, and I've started again. I really dont know what is causing it - but I

dont think the alias file itself is the problem. Until the crashes, they show up in the alias editor fine, and work (even for

days) fine before they suddenly vanish

I apologise if my first message sounded rude, it was quite late at night and I

was a bit angry after having to redo all my aliases :(

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1968
    • IceChat IRC Client
Aliases getting lost
« Reply #3 on: July 19, 2004, 07:53:52 PM »
Email it to support@icechat.net

Also, check in your

logs folder for an errors.txt file, and email it as well. That will at least get us off to a start.
The IceChat God