Author Topic: A couple errors for 5.50  (Read 5058 times)

Alpha_Blue

  • Guest
A couple errors for 5.50
« on: March 03, 2006, 06:59:39 PM »
Hello,

I've noticed a few errors.  I am not sure if they are fixable because I don't know a whole lot about these things, but one error I got was when i tried to connect to two different IRC servers at one time (well one right after the other) and IceChat 'encountered and error and had to close'.  I had to re-install it because it wouldn't load after that, it kept giving me the error messsage. 

The same thing also happened when I tried to connect on another port (66666) which isn't a valid port number, since there are 65535 ports.  I got the same error and also had to reinstall it. 

I don't know if those errors are fixable just wanted to report them. 

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1968
    • IceChat IRC Client
Re: A couple errors for 5.50
« Reply #1 on: March 04, 2006, 09:51:28 AM »
You may want to try out the Alpha version 7 and see if these problems still occur.
And with the port problem, you will get an error of course, because it is an invalid port.
The IceChat God