Author Topic: My Alias does not work  (Read 3505 times)

StevieP

  • Guest
My Alias does not work
« on: March 03, 2010, 07:00:00 AM »
I had IceChat 7 working perfectly until I had to reformat my hdd.  I uninstalled the old burn before I formatted my hdd.  Now I have re-installed it on the freshly formatted drive with a fresh version of Windows 7 (same OSS as before the reformatting).  The DCC used to work just fine and so did the alias.  I have written and stored the alias file exactly as the instructions on the IceChat7 page direct.  It will NOT work.  Anybody have any suggestions?

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1968
    • IceChat IRC Client
Re: My Alias does not work
« Reply #1 on: March 03, 2010, 08:35:35 AM »
Why not post your alias here?  Then we can help you a lot easier.
The IceChat God

StevieP

  • Guest
Re: My Alias does not work
« Reply #2 on: March 03, 2010, 08:47:33 AM »
Certainly!  Here are the 2 samples with which I have been experimenting:

/rp/say Stevie loves to role play teen roles with other teen characters or older ones.

/j/join $1

When I enter the command I get back Stevie:command unknown
Thanks!
« Last Edit: March 03, 2010, 08:50:22 AM by StevieP »

DarkStar

  • Full Member
  • ***
  • Posts: 135
  • Scripts for Praise
    • CorpseCorp
Re: My Alias does not work
« Reply #3 on: March 03, 2010, 08:58:15 AM »
try putting a space between /rp and /say. and between /j and /join
This message brought to you by the Wonderful Wizard of Oz.

StevieP

  • Guest
Re: My Alias does not work
« Reply #4 on: March 03, 2010, 09:26:29 AM »
Thanks.  That works.  I have been using IRC for about 15 years.  Even experienced nerds can DUH now and then  :evil: