Author Topic: AutoUpdater for 7.60 not working here  (Read 4980 times)

TreeGhost

  • Newbie
  • *
  • Posts: 14
AutoUpdater for 7.60 not working here
« on: August 05, 2007, 08:43:28 PM »
The error message says this:

file #3:  bad zipfile offset (local header sig): 31771
file #4:  bad zipfile offset (local header sig): 34055

Any help in updating would be appreciated.  Thank you.   :-)

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1971
    • IceChat IRC Client
Re: AutoUpdater for 7.60 not working here
« Reply #1 on: August 06, 2007, 09:40:41 AM »
The zip files have been re-uploaded, give it a try again.
The IceChat God

TreeGhost

  • Newbie
  • *
  • Posts: 14
Re: AutoUpdater for 7.60 not working here
« Reply #2 on: August 06, 2007, 11:39:50 AM »
I just tried it again now; I still get the same error message, however.

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1971
    • IceChat IRC Client
Re: AutoUpdater for 7.60 not working here
« Reply #3 on: August 06, 2007, 12:10:21 PM »
Try getting the update manually.
It is available on the main website, under downloads. Just grab the 7.60 update.
The IceChat God

TreeGhost

  • Newbie
  • *
  • Posts: 14
Re: AutoUpdater for 7.60 not working here
« Reply #4 on: August 06, 2007, 03:50:43 PM »
Ok, thanks, Snerf.   :-)

SWINX

  • Newbie
  • *
  • Posts: 25
Re: AutoUpdater for 7.60 not working here
« Reply #5 on: August 09, 2007, 11:04:26 AM »
Also 7.50 did not tell there was an update.
Maybe related to the problem above (that I got when just pressing F12)

Snerf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1971
    • IceChat IRC Client
Re: AutoUpdater for 7.60 not working here
« Reply #6 on: August 09, 2007, 11:10:24 AM »
It checks for updates once a week, but if you have checking for updates disabled (from Main menu) it will not check at all.
The IceChat God

SWINX

  • Newbie
  • *
  • Posts: 25
Re: AutoUpdater for 7.60 not working here
« Reply #7 on: August 09, 2007, 11:12:44 AM »
ahh.. then I would have been to fast with updating ;)
(for the record: I also got the error mentioned above and downloaded manually.)