IceChat Forums

IceChat Version 5 => General Questions for Version 5 (locked) => Topic started by: blue_cephalopod on September 03, 2005, 11:29:11 AM

Title: can you stop automatically sending messages with pasted text?
Post by: blue_cephalopod on September 03, 2005, 11:29:11 AM
Hi, when I hit ctrl v to paste stuff sometimes it automatically sends the message without me hitting enter is there a way to prevent this? I can't find any options relating to this. I've couldnt find in the faq and in here. Any help would be appreciated.

Great program though i use all the time, thanks.
Title: Re: can you stop automatically sending messages with pasted text?
Post by: Snerf on September 03, 2005, 04:11:38 PM
Yes, there is a way. Change to the multiline edit box. It can hold multiple lines.
The option is in Settings, View Settings, Use MultiLine edit box.

Since the single line edit box can not hold multiple lines, it automatically sends them.
So it only sends them when it notices a line feed in the paste text.
Title: Re: can you stop automatically sending messages with pasted text?
Post by: blue_cephalopod on September 03, 2005, 05:51:13 PM
Thanks a bunch  :-D works great now.