IceChat Forums

IceChat Version 5 => Bugs/Problems (locked) => Topic started by: Muffin Man on April 11, 2005, 02:44:45 PM

Title: Ice Chat stops responding upon connection with a server.
Post by: Muffin Man on April 11, 2005, 02:44:45 PM
No matter what server i try to connect to, when i do connect, my IceChat program fails to respond, and i must restart the program.  I am running version 5.5... any suggestions?
Title: Ice Chat stops responding upon connection with a server.
Post by: Snerf on April 11, 2005, 04:54:33 PM
Check your errors.txt, and see what kind of errors you have recently.

And by fails to respond, do you mean the program hangs?

Do you have any scripts loaded?
Title: Ice Chat stops responding upon connection with a server.
Post by: Muffin Man on April 12, 2005, 01:38:52 PM
4/11/2005 5:26:58 PM:Module: frmMain Function: QueryUnload:830 Error Number:-2147467259 : The operation could not be completed because the script engine has not been initialized to a valid language.
I got that error O_O.
Title: Ice Chat stops responding upon connection with a server.
Post by: Muffin Man on April 12, 2005, 01:43:09 PM
Oh, and yes, when i connect to a server, it says connection established, then nothing happens, just sits there, i wait a while, cant click anything, and eventually it will say program has stopped responding and i just restart the program.
Title: Ice Chat stops responding upon connection with a server.
Post by: Muffin Man on April 12, 2005, 01:44:04 PM
Oh!!!  I tried out the Alpha Build of Ice Chat 7 and it works fine...  Im just using that for now.
Title: Ice Chat stops responding upon connection with a server.
Post by: Snerf on April 12, 2005, 04:38:07 PM
You better make sure your firewall isnt blocking IceChat, if you have one. Also, you may want to try different ports for the servers.

Can't think of much else, except maybe rename icechat.ini or delete it, and re-start IceChat, and see if that helps at all. That error you got really has no bearing on the problem.
Title: Ice Chat stops responding upon connection with a server.
Post by: Muffin Man on April 12, 2005, 08:24:04 PM
Well alls i got is my router... and if that was the problem why can i connect in the IceChat 7 Alpha build?
Title: Ice Chat stops responding upon connection with a server.
Post by: Snerf on April 12, 2005, 09:49:58 PM
Stranger things have happened. This is why I suggest trying different ports, and/or deleting the icechat.ini file. It is just that from the sounds of what your experiencing, IceChat 5 was being blocked somehow, thus how it seemed to hang.
Title: Re: Ice Chat stops responding upon connection with a server.
Post by: GMPhoenix on August 06, 2005, 12:58:13 AM
I've got exactly the same pb...

5.01 working fine..
making the 5.5 update >> cannot connect... IC55 working 95% CPU after "connection established" but did not answer...
Installing the full 5.5 >> no success
Try IC7... working fine again....

Installing the full 5.5 on my mate PC >> working ...

I tried to delete .ini .. no success...

OS XP SP2 + Microsoft updates....

hoping IC7 will be embedded soon :)
Title: Re: Ice Chat stops responding upon connection with a server.
Post by: Snerf on August 06, 2005, 10:47:18 AM
Hello

That is strange how 5.50 will not work for you. Is this on any server at all, or just particular ones?
Maybe you want to fully un-install IceChat 5 from your PC, including all its sub-directories/files, and grab the full version again,
and see if that helps it at all.

As for "hoping IC7 will be embedded soon" I have no idea what you mean by that,

IceChat 7 is still in Alpha, there should be another Alpha release very soon.