IceChat Forums

IceChat Version 5 => General Questions for Version 5 (locked) => Topic started by: edowdall on August 26, 2004, 02:21:54 PM

Title: version 6. can I run it with 5 installed?
Post by: edowdall on August 26, 2004, 02:21:54 PM
I'd like to look

at the beta.
Can I install it and still have 5.x installed?

Ed
Title: version 6. can I run it with 5 installed?
Post by: Snerf on August 26, 2004, 03:50:08 PM
Yes, you can run both versions just fine. I do this all the

time for testing.
Title: version 5 stopped working
Post by: edowdall on August 30, 2004, 02:02:35 PM
Snerfdude,

I installed the 6

beta and it wouldn't run.  Said I needed .net framework install.  I'll be happy to do that.

In the meantime I went

back and clicked on version 5.
Now it won't run either.

I tried re-installing it and it still won't run.
It

starts up and then says "IceChat 5 has generated errors and will be closed by Windows."

So,,, now I have no IceChat

versions whatsoever!

Any ideas how to fix?

????

Ed
Title: full uninstall worked
Post by: edowdall on August 30, 2004, 02:25:38 PM
just wanted you to know.  doing a full

uninstall of IceChat 5 and removing the directories allowed me to re-install and have it run successfully.  Of course I had

to re-create all the settings, but at least it's going.

I'm a little concerned now about trying the 6.x version

again.
Title: version 6. can I run it with 5 installed?
Post by: Snerf on August 30, 2004, 04:20:39 PM
Did you install them to seperate folders?

Version 5

and Version 6 have nothing to do with each other, they dont share files, but its not wise to place them in the same

folder.

I run both of them, without any problems at all.

No sure what happened with yours , maybe a fluke

thing, who knows.