IceChat Forums

IceChat 9 => IceChat 9 Problems => Topic started by: RothschildJR on March 29, 2016, 02:30:58 AM

Title: The IceChat Editor is showing error with the loaded Simple Script Plugin
Post by: RothschildJR on March 29, 2016, 02:30:58 AM
 :-) Here is the screenshot of the subject error: http://postimg.org/image/64wx714yp/
Title: Re: The IceChat Editor is showing error with the loaded Simple Script Plugin
Post by: Snerf on March 29, 2016, 03:48:55 PM
I suspect the configuration/XML file has gone corrupt.
Under the help menu go to Browse Data Folder, and there should be a SimpleScript.xml file.
You can either delete it, and start over, paste it somewhere and I can look, or try and fix it yourself.
It also looks like it has loaded 2 times, you may have loaded the plugin twice as I see 2 tabs for it.
Title: Re: The IceChat Editor is showing error with the loaded Simple Script Plugin
Post by: RothschildJR on March 29, 2016, 10:44:28 PM
 :-D You are right Snerf!! It has been fixed...thank you very much.