IceChat Forums

IceChat 9 => IceChat 9 Problems => Topic started by: Etheboss on September 04, 2012, 06:56:21 AM

Title: !google plugin not working...
Post by: Etheboss on September 04, 2012, 06:56:21 AM
Hi,

I want to start by saying thank all the developers (and all people that helped) again (or did i thank you already) for this great IRC client, i only use this one now, there is no other that comes near afaiak.

I do have a smal problem though, the google plugin is not working in RC4, i am sure it was working before in a previous release candidate..problem is i don't know exactly when it stopped working. It also didn't work for me in RC3.
I redownloaded the plugin today to make sure i had the latest but still nothing happens, i type in the command and i get nothing, not even an error.

Am i the only one with this plugin not working? I didn't see any other posts about it.

Greetings Etheboss
Title: Re: !google plugin not working...
Post by: Snerf on September 04, 2012, 09:24:25 AM
Are you typing
Code: [Select]
!google something to search for
Title: Re: !google plugin not working...
Post by: Etheboss on September 05, 2012, 05:29:03 AM
Yeah, sorry i forgot to mention that...
Title: Re: !google plugin not working...
Post by: Snerf on September 05, 2012, 10:10:13 AM
Ok, thanks. Will check it out, and post an update to the plugin.
Title: Re: !google plugin not working...
Post by: Snerf on September 05, 2012, 10:23:10 PM
So the problem is, google has changed how their website shows parsed search results, so I needed to re-code the plugin to parse the new results.

Version 1.1 is now available in the downloads section.
Title: Re: !google plugin not working...
Post by: Etheboss on September 06, 2012, 01:44:58 AM
Ah, ok, so i am glad it's not me only...  :-)

Thanx for looking into it.

Update: For me it works again...